BPY plus – about module

A BPY plus module with information about BPY plus itself.

BPYPlus class

version()

Current BPY plus version.

Parameters:

Returns:

A tuple with the current BPY Plus version

 


compatible_with()

Blender versions with which the current BPY plus version is compatible.

Parameters:

Returns:

A tuple with Blender version with which BPY plus is compatible.


is_compatible()

Check if the current version of BPY plus is compatible with the current Blender version.

Parameters:

Returns:

True, if the current BPY plus version is compatible with the current Blender version, False – if not.

Nikita

Author: Nikita

Blender add-ons developer and articles writer.

0 0 vote
Article Rating
Subscribe
Notify of
guest
0 Comment
Inline Feedbacks
View all comments